Great news! We were able to fully resolve the analytics issue. Please feel free to submit a support ticket if you continue to experience any issue.
Thank you for your patience as we worked through this.
Have a lovely day ahead! Simpplr Technical Support
Posted Apr 10, 2025 - 18:13 UTC
Update
Hi again, We’re still investigating degraded performance in our analytics features and have engaged our vendor for support in this endeavor. Users may continue to experience slow loading times.
Our engineering team is actively working to identify the root cause. We do not have an estimated time for resolution at this moment but will share updates as our investigation progresses.
Thank you for your continued patience.
Posted Apr 10, 2025 - 17:41 UTC
Investigating
Hello there, We’re currently experiencing degraded performance in our analytics features. As a result, analytics data may load slowly or be temporarily unavailable.
Our engineering team is aware of the issue and is actively working toward a resolution. At this time, we do not have an estimated time for full restoration. We’ll provide updates as more information becomes available.
Thank you for your patience, Simpplr Technical Support