This is a follow-up update to inform you that the scheduled maintenance activity for the UAT-US (sandbox) environment has been successfully completed. All services within the UAT environments have been fully restored and are now operating as expected.
We sincerely appreciate your patience and support throughout this activity. Should you have any questions or require any assistance, please feel free to reach out to us.
Thanks, Simpplr Technical Support
Posted Mar 21, 2026 - 07:28 UTC
Update
Hi there,
The scheduled maintenance activity for the UAT-US (sandbox) environment is taking slightly longer than anticipated due to a minor issue that was identified. The issue has now been resolved, and we are proceeding with the system upgrade accordingly.
The activity is currently in progress, and we will share a further update once the maintenance has been successfully completed.
Thank you for your patience and continued support.
Thanks, Simpplr Technical Support
Posted Mar 21, 2026 - 06:59 UTC
Monitoring
Hi there,
We would like to inform you of a planned maintenance activity to enhance system performance and security in our UAT-US (sandbox) environment.
Date: 21 March 2026 Time: 10:00 AM – 12:00 PM IST Expected Duration: Up to 2 hours
During this window, the UAT environment may be temporarily unavailable, with a brief downtime expected between 10:30 AM and 11:15 AM IST.
Please note: This activity is limited to the UAT (sandbox) environment only - Production services will remain fully operational with no impact.
We appreciate your understanding and continued support. Please feel free to reach out if you have any questions.