Thank you for your patience as we worked through this issue.
The implemented fix resolved the outage and all systems are operational now. Our Engineering team has added checks in place to avoid this issue in future.
If you have any specific questions please contact the Technical Support Team, we are happy to help!
Thank you, Simpplr Technical Support Team
Posted Oct 10, 2024 - 03:41 UTC
Monitoring
Good Morning, Thank you for your patience as we have been working through this issue.
We have identified the issue and as a result, have implemented a solution. The system is stable and we continue to monitor for disruption or degradation of services.
If you have any specific questions please contact the Technical Support Team, we are happy to help!
Thank you, Simpplr Technical Support Team
Posted Oct 09, 2024 - 12:41 UTC
Update
We are dedicatedly investigating the issue and there is no estimated time to resolve as of yet. We’ll continue to share updates as we have them.
Thank you for your patience, Simpplr Technical Support
Posted Oct 09, 2024 - 12:02 UTC
Investigating
Our teams have been made aware of the Simpplr outage wherein we can see a 'Something went wrong' error or Intranet not loading at all. We are dedicatedly investigating the issue and there is no estimated time to resolve as of yet. We’ll continue to share updates as we have them.
Posted Oct 09, 2024 - 12:00 UTC
This incident affected: Newsletter (Employee Newsletter) and Content, My Teams, Analytics.