The Newsletter outage should now be resolved. Our team has found the root cause of the issue that caused all newsletters to be stuck in a sending state and implemented a fix. If you have any further issues, please put in a Support ticket, and we can help.
Thank you for your patience! Simpplr Technical Support
Posted Sep 18, 2024 - 20:32 UTC
Monitoring
Hi again, Thank you for your patience while we work through the resolution.
As of right now our engineering team has applied a temporary fix while they work on the root cause and a more stable resolution. We continue to monitor for unusual activity, please feel free to reach out to our support team if you have any specific questions or would like to report an issue.
Thank you, Simpplr Technical Support
Posted Sep 17, 2024 - 22:31 UTC
Investigating
Hi,
We are currently investigating reports of an outage with our Simpplr Newsletter functionality.
There is no estimated time to resolve as of yet, we will continue to share updates as we have them.
Thank you, Simpplr Technical Support
Posted Sep 17, 2024 - 21:02 UTC
This incident affected: Newsletter (Employee Newsletter).