Intermittent Connectivity and Performance Issues

Incident Report for Simpplr One

Resolved

Hi again,
The engineering team identified a server issue that they were able to quickly resolve. We have confirmed the resolution, and all services are functioning as intended. Please feel free to reach out via support ticket if you have any additional questions.

Thank you for your continued patience,
Simpplr Technical Support
Posted Sep 11, 2025 - 17:58 UTC

Investigating

Hi there,

The team is currently investigating an issue where users have lost access to their intranet. The team is working on determining the root cause now, and we will be sure to share more details as soon as they become available.

Thank You!
Posted Sep 11, 2025 - 16:34 UTC
This incident affected: Content and System.