Upcoming Analytics Maintainance

Incident Report for Simpplr One

Resolved

Hi again,
The maintenance has been completed, and we are now stabilizing. The system may take some time to get back to normal but please feel free to reach out to support if you continue to experience load time issues.

Thank you,
Simpplr Technical Support
Posted Mar 10, 2026 - 18:20 UTC

Monitoring

Hi there,
Just a quick heads up that in an effort to resolve ongoing analytics stability, we have initiated critical maintenance on our analytics platform, where we expect downtime for approximately one hour. This maintenance has begun as of 12:15 PM EST

This maintenance will resolve ongoing slowness with analytics. The system functionality listed below will be unavailable for the duration. We will provide an update as soon as the maintenance is complete.

Page Analytics
App Analytics
Site Analytics
Content recommendation
Newsletter Analytics
Recognition Analytics
Personalized Carousel

Thanks for your continued patience,
Simpplr Technical Support
Posted Mar 10, 2026 - 16:16 UTC
This incident affected: Analytics.