Homepage Unavailable – Service Access Impacted

Incident Report for Simpplr One

Resolved

Please note that this incident has been resolved. Feel free to reach out to support if you have any questions.

Have a great week ahead!
Posted Feb 24, 2025 - 20:47 UTC

Monitoring

The issue preventing access to customer instances has been resolved. All services are now available, and we are actively monitoring to ensure stability.

Thank you for your patience. If you continue to experience any issues, please reach out to our support team.

Thank you,
Simpplr Support
Posted Feb 24, 2025 - 16:01 UTC

Investigating

Hello,
We are aware of an issue preventing access to customer instances due to the homepage being unavailable. Our engineering team is actively investigating and working to resolve the issue as quickly as possible.

We will provide updates as we have more information. Thank you for your patience.
Simpplr Support
Posted Feb 24, 2025 - 15:57 UTC
This incident affected: Login Page.