Newsletter saving and sending 2/3/25

Incident Report for Simpplr One

Resolved

Great news!
The issue preventing newsletters from sending and saving has been resolved. Everything should now be functioning as expected.

If you continue to experience any issues, please reach out to support.

Thank you for your patience!
Simpplr Technical Support
Posted Feb 03, 2025 - 17:17 UTC

Identified

Hello again,
Our engineering team is actively working on a fix for the issue preventing newsletters from sending and saving properly.

As a workaround, you can duplicate the newsletter, as the issue is not present in duplicated versions.

We appreciate your patience and will provide further updates as soon as possible.

Thanks,
Simpplr Technical Support
Posted Feb 03, 2025 - 15:45 UTC

Investigating

Hello there,

We are currently experiencing issues with Newsletters not being sent or saved properly. Our engineering team is actively investigating the cause and working on a resolution. You will see an in-app error when attempting to save or send Newsletter.

We appreciate your patience and will provide updates as soon as we have more information.

Simpplr Technical Support
Posted Feb 03, 2025 - 14:35 UTC
This incident affected: Newsletter (Employee Newsletter).