Intermittent Connectivity and Performance Issues

Incident Report for Simpplr One

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 19:12 UTC

Investigating

Hi there,
We're currently investigating intermittent issues affecting several features, including newsletters, analytics, profiles, content, search, carousel, and feed.

Our engineering team is actively working to identify the root cause and has engaged one of our vendors for additional support. We’ll provide updates here as soon as more information is available.

Thank you for your patience,
Simpplr Technical Support
Posted Aug 07, 2025 - 18:07 UTC
This incident affected: Newsletter (Employee Newsletter, Legacy Newsletter) and System.